Back to overview
Resolved

Stable chain temporarily unavailable

Aug 12, 2026 at 11:38am UTC
Affected services
Relay API
Stable

Resolved
Aug 12, 2026 at 11:38am UTC

This issue has been resolved. The pricing problem affecting Stable Chain swaps has been fixed and Stable Chain has been re-enabled, swaps are now operating normally.