Back to overview
Resolved

Degraded performance on BNB Chain

Aug 17, 2026 at 4:38am UTC
Affected services
BNB

Resolved
Aug 17, 2026 at 5:44am UTC

The issue affecting BNB Chain has been resolved. All services are operating normally.

Created
Aug 17, 2026 at 4:38am UTC

We have identified the cause of an issue affecting BNB Chain. Some transactions routed through BNB may be delayed or fail during this period. Other BNB fills and all other chains are operating normally. We are working to restore full availability. If a BNB transaction fails, your funds are safe and you can retry.