Back to overview
Downtime

Funkichain disabled

Dec 12 at 03:08pm EST
Affected services
Funkichain

Resolved
Dec 18 at 02:00pm EST

Funkichain RPC is now stable and the chain has been reenabled.

Created
Dec 12 at 03:08pm EST

Funkichain has been disabled due to RPC issues. The team is actively investigating the issues.