Back to overview
Downtime
Polygon experiencing network-wide issues
Dec 17 at 01:20pm EST
Affected services
Polygon
Resolved
Dec 17 at 06:57pm EST
This issue is now resolved, and all functionality on Polygon is restored.
Affected services
Updated
Dec 17 at 03:10pm EST
Polygon network issues are on-going. Chain has been disabled until Polygon and major RPC providers have confirm network is healthy.
Affected services
Updated
Dec 17 at 02:38pm EST
Polygon has been re-enabled but may still experience processing delays. Team is closely monitoring.
Affected services
Created
Dec 17 at 01:20pm EST
Multiple nodes have been halted and the Polygon team is currently investigating.
Affected services