Back to overview
Degraded
Degraded Relay service across all chains
Jan 12 at 04:48pm EST
Affected services
Ethereum
Resolved
Jan 12 at 05:36pm EST
Issue has been resolved.
Affected services
Created
Jan 12 at 04:48pm EST
Fill transactions are processing with delays across all chains. The team is actively working on a resolution.
Affected services