Back to overview
Downtime
Ink Chain Halted
Jan 14 at 08:54am EST
Affected services
Ink
Resolved
Jan 14 at 10:29am EST
Ink Chain service has been restored.
Affected services
Created
Jan 14 at 08:54am EST
Ink is experiencing network wide issues. The Relay team has disabled Ink until the chain is stable.
Affected services