Back to overview
Solana RPC degradation
Feb 11 at 12:22pm EST
Affected services
Solana
Resolved
Feb 11 at 12:22pm EST
Solana fills are stable and latency is back to normal.
Affected services
Resolved
Feb 11 at 12:22pm EST
Solana fills are stable and latency is back to normal.
Affected services