Transaction Processing Delays
Resolved
Feb 18 at 12:48am EST
Transaction processing on Solana and SVM-based chains (Soon and Eclipse) has been restored to normal. All chains are now processing as expected.
Thank you for your patience.
Affected services
Updated
Feb 17 at 08:13pm EST
We have isolated the transaction processing delays to Solana and SVM-based chains (Soon and Eclipse). All other chains are now processing normally.
Our engineering team is actively working to resolve the remaining issue. We will continue to provide updates here as the situation develops. Thank you for your patience.
Affected services
Created
Feb 17 at 03:43pm EST
We are currently experiencing delays in transaction processing across all chains. Our team is actively working to resolve the issue as quickly as possible.
We will provide further updates as the situation develops. Thank you for your patience.
Affected services