Back to overview
Downtime

Bitcoin deposit address transactions disabled

Feb 24 at 05:20pm EST
Affected services
Bitcoin

Resolved
Feb 24 at 09:30pm EST

Bitcoin deposit address transactions have been re-enabled and are functioning normally.

Updated
Feb 24 at 06:16pm EST

Standard Bitcoin transactions and routing has been re-enabled. Deposit address transactions are still disabled. Engineering team is working on resolving issue as soon as possible.

Created
Feb 24 at 05:20pm EST

Bitcoin is temporarily disabled as both origin and destination while we investigate an issue.