Back to overview
Degraded

Solana Destination Swap Failures

Mar 21, 2026 at 12:54am UTC
Affected services
Solana

Resolved
Mar 21, 2026 at 01:38am UTC

We’re back! Solana routes are back up and running as expected.

Created
Mar 21, 2026 at 12:54am UTC

We are currently experiencing degraded performance on routes where SOL on Solana is the destination. The issue began at 5:18 PM ET and our team is actively working to resolve it as quickly as possible.