Limited liquidity on Robinhood Chain routes
Updated
Jul 8, 2026 at 2:45am UTC
Liquidity on Robinhood Chain routes has been restored and swaps are processing normally, including larger amounts. We're monitoring to confirm stability. Please report any continued issues.
Affected services
Updated
Jul 8, 2026 at 2:19am UTC
We've identified the cause: a spike in demand on Robinhood Chain has temporarily outpaced available liquidity. Larger swaps may be rejected while liquidity is constrained, and smaller amounts may still complete. Our team is actively restoring liquidity on Robinhood Chain routes. We'll update as capacity recovers.
Affected services
Created
Jul 8, 2026 at 2:00am UTC
We're investigating reports of failed swaps on Robinhood Chain routes. Robinhood Chain may be experiencing failures for larger amounts due to limited available liquidity. Smaller amounts may still complete. We'll provide updates as we learn more.
Affected services