Back to overview
Resolved

Solana fills are temporary degraded

Jul 23, 2026 at 5:49pm UTC
Affected services
Solana

Resolved
Jul 23, 2026 at 5:49pm UTC

Solana destination transactions have begun filling successfully again